Plugins disponibilizados no site [AJUDA]

Recebo diariamente contatos via wpp solicitando auxílio ou reportando possíveis bugs em sma's aqui disponibilizadas.

Diante disso, venho reforçar a necessidade de usar um compilador na versão mais atual e com as includes do reapi, pois muitos dos plugins disponibilizados aqui são criados nessa base, o compilador pode ser baixado no menu lateral do site e o tutorial de como compilar está sempre presente nos post's dos plugins.

Tenha em mente que caso o seu servidor não rode na versão mais atual do amxx, com ReHlds e Reapi (também atualizados), o plugin não irá rodar e isso não é um bug é apenas o seu servidor não preenchendo os requisitos mínimos para o funcionamento do plugin, sendo assim, caso precisem de ajudar com a instalação/atualização, há a opção de solicitar o meu suporte (pago obviamente) ou aconselho procurarem quem saiba realizar o procedimento de forma correta.


at.te

iceeedR

Em Blog, Por: iceeedR em 27/02/2024 ás 13:54

Posts relacionados

Contato - Remoção de bans
Contato - Remoção de bans

Prezados Clientes e Banidos,Não adianta pegar o meu contato e me cham...

Jogadores banidos manualmente
Jogadores banidos manualmente

Aqui será atualizado constantemente com as provas dos bans inseridos ...

Hitbox Fixer para cs 1.6
Hitbox Fixer para cs 1.6

Este plugin do metamod corrige a hitbox do cs 1.6 que há muitos anos ...

iceeedR

iceeedR Cs 1.6 Plugins